Unable to Ack in the app

Incident Report for Adyton Mustr

Resolved

Update for AOK App Users

The broadcast acknowledgment issue is fixed.

iOS & Android: Update now available. Go to your app store, open the AOK app, and tap UPDATE to install.

Broadcast messages were always delivered and readable, but acknowledgments will only work after updating.
Posted Sep 26, 2025 - 17:14 UTC

Monitoring

A new app release in the App Store is available for IOS, and Google Play for Android update is being released shortly.
IOS users will need to go to the app store and manually update today for the fix.
Posted Sep 26, 2025 - 17:03 UTC

Identified

The issue has been identified, and a fix is being implemented. A new version of the app with the fix will be available in app stores within 24 hours.
Posted Sep 26, 2025 - 14:36 UTC

Update

Issue has been identified, a new version of the app will be released within 24 hours with a fix.
Posted Sep 26, 2025 - 14:34 UTC

Update

Only broadcast messages appear to be impacted for app users using version 1.624.4. We are continuing to investigate this issue.
Posted Sep 26, 2025 - 12:55 UTC

Investigating

We are aware that some AOK app users are having trouble acknowledging messages in the app. We are actively investigating this issue.
Posted Sep 26, 2025 - 12:53 UTC
This incident affected: Mustr.