NMCI has updated their software and it is limiting uploading documents from these environments. The app and other environments like virtual desktops for flankspeed are not impacted.
Posted May 27, 2026 - 20:45 UTC
Update
This issue only impacts older iphone models when large document files are sent.
Posted Feb 06, 2026 - 14:01 UTC
Update
We are continuing to investigate this issue.
Posted Feb 05, 2026 - 15:01 UTC
Investigating
Some types of files are not uploading currently, and files sent are causing errors while reading them. We are taking this issue seriously and working to have a fix ASAP.